App and registry are down due to AWS outage
Resolved·Full outage

AWS critical services recovered - Our app, registry, and authentication services are back up.

Mon, Oct 20, 2025, 09:49 AM
(1 month ago)
·
Affected components
App
Registry
Authentication
Updates

Resolved

AWS critical services recovered - Our app, registry, and authentication services are back up.

Mon, Oct 20, 2025, 09:49 AM

Investigating

Ongoing outage on AWS is impacting our app, registry, and authentication services. We're actively investigating and looking for a solution.
For details on AWS outage.

Mon, Oct 20, 2025, 07:13 AM(2 hours earlier)